3 Replies Latest reply on Jun 22, 2012 12:16 AM by Harbs.

    CS target version with Extension Builder 2

    MSSDedalus Level 1

      In version 1.5 I could select both CS5 and CS5.5 as targets for my extension, now ( version 2) I can only select one version.

       

      Does this means that by selecting CS6 I can deploy for 5, 5.5. and 6 with the same build or do I need to deploy 3 different versions of my extension ?

       

      Trying to make sure it will be compatible with all 3, is it the best solution just to code and build for version 5 ?

       

      Thanks and sorry for all the confussion, the update to 4.6 and extension 2 is taking a lot of time to make my previous work compatible.