5 Replies Latest reply on Jun 22, 2012 5:15 AM by nealeh

    No Audio?

    itspadidady

      I have recently installed Premiere Elements 10 onto a MacPro3.1 Version 10.5.8 and found that to add audio the mac requires me to use a powered microphone rather than via the 3.5mm jack socket provided. Sound output via the jack connected speakers or headphones is fine but no input. So I installed a USB headset which works fine on everything else on the mac like iTunes etc but is completely dead when it comes to my video. The headset neither hears output nor receives input.Please what am I doing wrong?

      David

        • 1. Re: No Audio?
          the_wine_snob Level 9

          Unfortunately, I do not know Mac's, but know that many USB mics do not work with PrE, or PrPro. However, some users have found makes/models, that do work - just not all.

           

          Wish that I had more, but maybe a Mac user can chime-in to help.

           

          Good luck,

           

          Hunt

          • 2. Re: No Audio?
            itspadidady Level 1

            Thanks Bill, just my luck. I am, as we speak listening to a training video off the net and the headphones are working fine it just seems to be PrE that is the problem, It would be helpful if Adobe would guide me but I am having enormous difficulty in getting support from that quarter.Any ideas how to get to the right people for advice. Regards David

            • 3. Re: No Audio?
              the_wine_snob Level 9

              You might want to go to Adobe Technical Support, and try Live Chat. There have been some good reports that it has worked for some other recent problems. On the main forum page, there is a Contact button, that should take you there.

               

              Good luck, and please report your success.

               

              Hunt

              • 4. Re: No Audio?
                itspadidady Level 1

                Will do thanks a lot have a good day. D

                • 5. Re: No Audio?
                  nealeh Level 5

                  You must select your recording device in Edit> Preferences> Audio Hardware. Click the ASIO Settings button. There are two tabs Input & Output. On the Input tab tick the box for your microphone.

                   

                  My microphone is from my Logitech webcam. Here is my Input tab:

                   

                  1.png

                   

                  Cheers,
                  --
                  Neale
                  Insanity is hereditary, you get it from your children