5 Replies Latest reply on Jun 22, 2012 7:34 PM by Andrew Yoole

    After Effects error:

    OldTrucker049 Level 1

      Every time I try and use a animation preaset I receve this massage

      ScreenShot002.jpg

      any ideas on how to fix this.

      I am using CS6 (11.0.1.12)

      OS NameMicrosoft Windows 7 Professional
      Version6.1.7601 Service Pack 1 Build 7601
      Other OS Description Not Available
      OS ManufacturerMicrosoft Corporation
      System Name
      System ManufacturerINTEL_
      System ModelDH55HC__
      System Typex64-based PC
      ProcessorIntel(R) Core(TM) i3 CPU     540  @ 3.07GHz, 3059 Mhz, 2 Core(s), 4 Logical Processor(s)
      BIOS Version/DateIntel Corp. TCIBX10H.86A.0037.2010.0614.1712, 6/14/2010
      SMBIOS Version2.6
      Windows DirectoryC:\Windows
      System DirectoryC:\Windows\system32
      Boot Device\Device\HarddiskVolume1
      LocaleUnited States
      Hardware Abstraction LayerVersion = "6.1.7601.17514"
      User Name
      Time ZoneEastern Daylight Time
      Installed Physical Memory (RAM)8.00 GB
      Total Physical Memory7.86 GB
      Available Physical Memory5.99 GB
      Total Virtual Memory15.7 GB
      Available Virtual Memory13.6 GB
      Page File Space7.86 GB
      Page FileC:\pagefile.sys

       

      Thanks for any ideas

        • 1. Re: After Effects error:
          Rick Gerard Adobe Community Professional & MVP

          This same question is asked all the time. You're trying to open an animation preset. You should be applying the animation preset to a footage item in the composition. IOW, your workflow is wrong.

           

          1. Create a text layer.
          2. Select the text layer.
          3. Position the CTI (current time indicator) where you want the preset to start.
          4. Apply a Text animation preset.

           

          There you go. This works with all Animation Presets.

          • 2. Re: After Effects error:
            OldTrucker049 Level 1

            This is what I am doing and then I get the error masage.

            • 3. Re: After Effects error:
              Rick Gerard Adobe Community Professional & MVP

              Make sure that you have the direct selection tool selected in After Effects. (press the v key or pick the first tool in the tool bar)

              Select your type layer in the timeline or the composition window.

              Go to the Effects and Presets Panel and pick a type preset.

              Double click or drag it to your type layer.

               

              or

               

              Make sure the direct selection tool is selected.

              Go to the menu Animation>Apply Animation Preset

              Browse to the preset you want to apply and select apply

               

              or

               

              Make sure the direct selection tool is selected.

              Go to the Menu>Animation>Browse Animation Presets

              Browse to the animation preset you want to apply

              Go back to AE and make sure that your text layer is selected

              Go back to Bridge and double click the selected preset.

               

              All should work. If the last option, applying from bridge doesn't work, delete your AE and Bridge preferences and let them automatically rebuild. The first two methods will always work unless your system has other serious installation problems.

              • 4. Re: After Effects error:
                OldTrucker049 Level 1

                Tried what you recommended still not working. I did find a work around.

                Go to Animation - Apply Animation Preset

                Adobe - Adobe After Effects CS6 - Support Files - Presets - Text -

                Find the preset I want and click 

                This seams to work.

                • 5. Re: After Effects error:
                  Andrew Yoole MVP & Adobe Community Professional

                  Are you saying that you can't follow Rick's first advice:  drag or double click the Preset from the Preset Panel in After Effects?

                   

                  Screen shot 2012-06-23 at 12.33.13 PM.png