0 Replies Latest reply: Jun 23, 2012 2:32 AM by vanessitasanta RSS

    .js files missing

    vanessitasanta Community Member

      Hi there,


      I created my website in DW CS5 and now edited in DW CS6 but by the time I uploaded it it shows pop up messages:


      SpryWidget.js requires SpryDOMUtils.js

      SpryDOMEffects.js requires SpryDOMUtils.js

      SpryWidget.js requires SpryDOMUtils.js

      SpryImageSlideShow.js requires SpryWidget.js!

      SpryPanAndZoomPlugin.js requires SpryImageSlideShow.js!


      Also it shows an error when uploading my styles.css


      Any help please?