1 Reply Latest reply on Jul 10, 2012 12:10 AM by BrijeshP

    Updated Flash Player today to the newest release, 11.3.300.262, and now FB4.6 Debugger won't work.

    TSDC3

      Title says it all.  I always update Flash Player whenever I get one of those "Update Flash Player now" dialogs when a new version comes out as I figure I should always have the newest version since I am developing software with it.  However, while all other updates have never caused this problem, today immediately after the update, I get this error when trying to launch my application through the Flash Builder 4.6 IDE with the debugger:

      error.png

       

      When I select "Yes" nothing appears in the console and then I am told it was unsuccesful via another dialog box:

      error2.png

       

      The debug copy still builds and launches in my browser, however, I just cannot use my debugger any more.  I tried to call Adobe Tech Support about this on the phone, but after collecting all my information (including verifying my serial was a legit one that I actually purchased), I was told they could not help me unless I paid them more money - which is a little bit rediculous since it was an adobe update that broke it.

       

      Basically I am curious if a) this is a known issue or not yet, and b) what I can do to get everything back to working properly short of having to reinstall FB 4.6 (ie, can I downgrade Flash Player to the one before the most recent update?).

       

      Thank you!

       

       

      EDIT:  I uninstalled flash player and then did a fresh re-install of the latest version - still getting the same errors.

       

      EDIT 2:  Removed Flash Player again, and this time installed the last release build, 11.3.300.257 - I am still getting the same error.  Perhaps something broke with Flash Builder.  Since I've yet to get any responses I'm just going to go ahead and reinstall Flash Builder.  Will report back on if that fixes it or not...

       

      EDIT 3:  Okay, so I uninstalled both Flash Player and Flash Builder completely.  I installed the newest version of Flash Player yet again (11.3.300.262), then the newest version of Flash Builder 4.6.  Still getting the SAME ERROR.  I am going to go home for now and come back to this in the morning.  Please, any help or suggestions are greatly appreciated as I cannot get any work done without the debugger.