3 Replies Latest reply on May 5, 2016 8:54 AM by liamp74364608

    How to disable openGL in after effects cs6?

    bigjaws

      I have posted a previous discussion, but I don't know why, no one is answering me and it's really annoying. Please, please, please, I can't wait anymore, tell me how to disable openGL in after effects cs6

       

      windows 7 SP1 64 bit, ati radeon 5570, 6 Go ram, 4 core processor 2.8 GHz, creative x fi sound blaster.

        • 1. Re: How to disable openGL in after effects cs6?
          Mylenium Most Valuable Participant

          And where was that discussion? You can't disable OpenGL in CS6. Either it works automatically or it is not avialable at all. There are no inbetweens. Your only option to enforce software rendering is to set the comp quality to Final Output, foregoing the fast preview nonsense...

           

          Mylenium

          • 2. Re: How to disable openGL in after effects cs6?
            bigjaws Level 1

            This is the other discussion: http://forums.adobe.com/message/4518765#4518765
            I've tried to lower the quality, and with pure magic, it now works, even when I put highest quality. I don't understand what happened. I asked you how to disable openGL because they told me to in the last discussion. So, thank you for repairing my problem (I think you repaired it, i'll make tests to see). Just in case, could you verify if it's posible to disable openGL like the other person told me?

            • 3. Re: How to disable openGL in after effects cs6?
              liamp74364608

              Hello bigjaws,

               

                   Unfortunately, there is no way to disable opengl in After Effects. The preferences button to disable opengl was taken out of AE with the introduction of CS6. However, if you are experiencing problems such as, "allocate more ram," "unable to create image buffer," or are experiencing problems with large memory usage despite low amounts to no amounts of effects, then follow the steps below to fix your problem:

               

              1. Find the installed location of After Effects. Normal Installation Directory:

              • (Windows) Program Files\Adobe\Adobe After Effects <version>\Support Files.
              • (Mac OS) Applications/Adobe After Effects <version>

               

              2. Click, "Support Files."

               

              3. Click,"Scripts."

               

              4. Click, "Support."

               

              5. You should now see 4 files. Locate the file, "Always Disable Advanced OpenGL." Right click the file, "Always Disable Advanced OpenGL," and click, "cut."

               

              6. Click the back arrow so that you are in the, "Scripts," folder.

               

              7. Click the, "Startup," folder, right click, and click, "Paste."

               

              8. The file, "Always Disable Advanced OpenGL" should now be located in the, "Startup," folder.

               

              9. Now open After Effects, and see if you are still experiencing the issue. If so, it may be wise to upgrade your machine, to check for updates for After Effects, or to upgrade your RAM.

               

              PROBLEM EXPLAINED:

               

                   Most people experience these problems when using After Effects CC 2014-Onward. After Effects CC 2014 has a memory leak issue where when scrubbing your video, RAM previewing, or rendering your video, Memory usage continues to increase until After Effects either crashes, stops rendering, or gives you the errors listed above. In most cases, this has been an issue with After Effects usage of OpenGL. For reasons unknown to me, OpenGL can cause all sorts of problems for After Effects, especially when running Windows. The file, "Always Disable Advanced OpenGL," tells After Effects to ignore Advanced OpenGL during startup. It does what it says. For whatever reason, before I put that file in startup, AE would be stuck on 96% RAM usage until it crashed, during the rendering process. After I did these steps, I did a test render, starting from the frame of the composition that I was having trouble with. Sure enough, after following these steps, After Effects performed at a stable 40-50% of RAM usage. I hope that I was able to offer some help for you. I know that this fix worked for me when using After Effects CC 2014, but I am not so sure about CS6, the version that you are using. However, the fix should be much the same.

               

              Hope it helps,

              Liam Phillips