3 Replies Latest reply on Apr 24, 2008 10:10 AM by pittwoman

    Problems launching Robohelp HTML

    nigelmorse
      I use X5, but downloaded the trail version of 7. It worked first of all, but now I cant get it to load. I click to run the program (via shortcut and menu), the timer comes up for a split second, then nothing. RoboHTML.exe starts in Task Manager - but then closes)

      I have tried switching off Norton, running the machine in SAFE mode and reinstalling, but no joy.

      RoboHELP for Word works fine. My machine is running XP

      Any other suggestions?
        • 1. Re: Problems launching Robohelp HTML
          Peter Grainge Adobe Community Professional (Moderator)
          Welcome to the forum.

          Did you have admin rights when you reinstalled?

          Are you opening RH from a desktop shortcut or by double clicking a project you have created? The second could be an issue if the project has a problem, although I would not expect it to cut out so soon.

          What operating system are you using?

          • 2. Re: Problems launching Robohelp HTML
            nigelmorse Level 1
            Peter

            Thanks for the response.

            I have admin rights.

            I have tried shortcut, running from menu and from an existing project.

            operating system is XP

            • 3. Re: Problems launching Robohelp HTML
              pittwoman
              My company had the same problem except we were using RoboHelp 6 prior to upgrading to RoboHelp 7. RoboHelp7 HTML would run the first time you opened it. You could open a project and work, no problem, but when you closed RoboHelp7 HTML it would never run again. We uninstalled, reinstalled, talked with tech support at RoboHelp who said they couldn't duplicate the problem. They had me remove all old files, etc. Nothing worked. The only way we were able to get RoboHelp 7 HTML working was to reimage my machine from scratch!