2 Replies Latest reply on Sep 18, 2012 9:00 AM by racamacho

    Eclipse Juno

    cyborggabe

      The new version of Eclipse is out — Eclipse v4.2 (Juno).

       

      Is there a way to get Flash Builder to work with this version of Eclipse? Currently, when trying to install the plugin, I get the following error:

       

      Adobe Flash Builder requires Eclipse 3.6 or later

       

      The installer did not find a valid Eclipse instance in the selected location. Please select a different Eclipse folder.

       

      If it's not possible to use the current version of Flash Builder with Juno, is there an estimated release date for the next version of FB?