2 Replies Latest reply on Jul 3, 2012 11:40 AM by misterfine

    Data merge bug?

    misterfine

      I use data merge on a regular basis, but I'm stumped on this issue. I'm running CS5.5 on a Windows PC.

       

      I'm working on a project for an event with several hundred attendees, and there are several deliverables customized with each attendees' names. Last week, from my master Excel  file, I created a .CSV file to create everyone's name badges; this worked completely fine.

       

      This morning, I went to work on a couple of other deliverables, but when I selected the same CSV file, nothing happened - the Data Merge panel stayed blank. Oddly enough, when I clicked on the panel's dropdown, I had the ability to "Update data source," and "Remove data source," so it seems like on some level INDD thinks I have my CSV loaded.

       

      I tried shutting down/restarting both INDD and my machine, but the problem persisted. I tried saving my original Excel file a couple of different ways (Tab delimited, etc.) but the same result. Finally, I created an entirely new Excel file with a few dummy lines in it, and saved THAT as both CSV and TXT, but still couldn't bring it into INDD.

       

      Again, no error messages or anything; it just acts like it loads it and then my panel stays blank. Any ideas?