0 Replies Latest reply on Jul 3, 2012 12:23 PM by st-f

    Annoying error that prevents to install any plugin in FB4.6

    st-f

      From the Eclipse Marketplace, after a clean install, I always got that error:

       

      Cannot complete the install because one or more required items could not be found.

        Software currently installed: Shared profile 1.0.0.1318325866856 (SharedProfile_epp.package.java 1.0.0.1318325866856)

        Missing requirement: Shared profile 1.0.0.1318325866856 (SharedProfile_epp.package.java 1.0.0.1318325866856) requires 'org.maven.ide.eclipse [1.0.0.20110607-2117]' but it could not be found

       

      When trying to install a package. In that case, I tried to install subclipse.

       

      I'm using OSX 10.7.4