2 Replies Latest reply on Jul 3, 2012 3:59 PM by Liquiddarsh

    Warnings appear in the Output panel instead of pop-ups. How do I change this?

    Liquiddarsh

      Warnings, which usually appear as pop-up windows, have started to appear as text in the Output panel. I assume I've accidentally hit a keyboard shortcut whilst working - I didn't go fiddling around with any of the preferences.

       

      Does anyone know what key (or menu) I can use to turn it back?

       

      I think the version we're using at work is CS4, if that makes any difference.