0 Replies Latest reply: Jul 4, 2012 7:59 AM by zeph1ro RSS

    merging VendorID/AdobeID ... failure

    zeph1ro Community Member

      Hi,

      I bought a book, and I wrongly fulfilled it with a VendorID

       

      (I work for a company that does deal with Adobe DRM technologies)

       

      I followed the procedure to merge multiple accounts... and so I did

       

      Now, my personal AdobeID is merged with the VendorID that was active on my ADE 1.7

      I removed all the activations on my OsX laptop, and reactivated ADE 1.7 with my AdobeID

      ... ADE 1.7 tells me that the book is associated to someone else ...fine, sort of

       

      At that point I remove everything, and recover the folders with the activations on the VendorID

      I can open the book... good... but, obviously, not my other books fulfilled as private AdobeID

       

      k, I try to upgrade to this fancy new ADE 1.8 ... specifically: 1.8.3.60813

       

      I can open the VendorID book, but still, I cannot open the AdobeID account related books...

       

      (btw: in between, I also tried ADE 1.8 with my AdobeID activation, and I couldn't activate it with the VendorID while trying to open a book... it said to me that the book was not associated to that VendorID)

       

      p.s. and I run out of activations on my personal account...