1 Reply Latest reply on Jul 6, 2012 7:37 AM by John T Smith

    Adobe Premiere Elements 10 Error 1 or [..\..\Src\DirectoryRegistery.cpp-283.

    rwe3

      I installed Adobe Premiere Elements 10.  When I double click on the shortcut icon , I get configuration error 1 which tells me to uninstall/reinstall and then contact Adobe support if it happens again.    Uninstalling/reinstalling did not resolve problem so I contacted Adobe support.  First time spent about 45 minutes on hold while the person consulted with other colegues and was then disconnected. After waiting about 1.5 hours for call back, I recalled. After  about 30 minutes on hold was told that I should call a different number and pay $39  and I could talk to someone who might be able to help me but that this support line did not support this type of problem.  Went to online support. Was told to add a new password protected user account, uninstall/reinstall and try to open program using new user account.  No joy. Present status :  If I double click  on shortcut  icon, get configuration error 1.  If I rignt click and try to 'run as current user get  'debug error [..\..\Src\DirectoryRegistery.cpp-283.  If I 'run as the password protected user account get configuration error 1. Note that during the first call, I was sent an email with a 'case number' and a link to check status but the case number has never showed up on the adobe website.   Questions:

      1. 1.  Any suggestions to resolve problem?
      2. 2.  If I pay the $39, is it likely that I will get the problem resolved or simply get the same run around?  I have now uninstalled/reinstalled/restarted at least 6 times and there have really been no other suggestions from Adobe.
      3. 3.  Suggestions for alternative video editing software if I can't ever get Adobe to boot up.  Thanks for your support.