1 Reply Latest reply on Jul 10, 2012 12:03 AM by BrijeshP

    Flash Builder cannot locate the required debugger version of Adobe Flash Player

    Sebarian123

      Hi,

       

      The problem seems to be well known for last yesrs and previous Flash builder versions, but I got impression that it is still unresolved for Win 7 64 bits, Flash Builder 4.5.

      I have installed:

      - Flash Builder 4.5

      - windows 7, 64bits

      - Flash Player the latest - 11.3.r300.257

       

      Please, let me know how to use successfully debugger in Flash Builder 4.5 without below error message:

       

      "Flash Builder cannot locate the required debugger version of Adobe Flash Player. You might need to install the debugger version of the Flash Player or reinstall Flash Builder"

       

       

      Sebar