18 Replies Latest reply on Jul 13, 2012 7:58 AM by james_dean1986

    Problem printing after exporting as PDF

    james_dean1986 Level 1

      When printing direct from InDesign everything is fine.

      When exporting as a PDF and then printing I get the issue below. Those lines of text are meant to be the exact same colour. On the first image as you can see it printed blue, on the second it printed a lighter shade of grey.

      Here is the interesting part. If I "print" it as a PDF through the print menu, and then actually print that PDF everything is fine.

      Its not document specific as this has happened before, it also happens in several places on the page.

      Using CS5.5 on Windows 7 64bit, all programs are upto date.

      Any suggestions?

      2012-07-10-159.jpg

      2012-07-10-160.jpg

        • 1. Re: Problem printing after exporting as PDF
          Peter Spier Most Valuable Participant (Moderator)

          And which one is correct?

           

          This is someplace in your export settings, but we have nowhere near enough to help with the information you've given us. What version of ID? Latest patch? What OS?

           

          What colors are you using? CMYK? Spot? RGB? Waht's the transparency blend space set to?

           

          What PDF export settings are you using? What settings when you print to PDF?

          • 2. Re: Problem printing after exporting as PDF
            Peter Spier Most Valuable Participant (Moderator)

            Sorry, you did say CS5.5 on Win7. Are you patched to 7.5.3?

            • 3. Re: Problem printing after exporting as PDF
              james_dean1986 Level 1

              Hi Peter,

              Im running 7.5.3.

              That colour was the standard Black (0,0,0,100) at a 70% tint. Ive also done it as Registration black, and as a rich black (75,68,67,90).

              Transparency blend set to Document CMYK. Colour settings are below.

              I typically use the predifened PDF export settings. High Quality, Press Quality and Smallest File Size. I have ran all 3 of these and its the same.

              When I use the above settings printing to PDF it is fine.

              Colour Settings.jpg

              • 4. Re: Problem printing after exporting as PDF
                james_dean1986 Level 1

                Quick update.

                 

                Just to add more to the mix. As a test I opened up the PDF in Illustrator and then printed it. That worked fine.

                • 5. Re: Problem printing after exporting as PDF
                  Peter Spier Most Valuable Participant (Moderator)

                  So, when it prints from ID the color is correct, but printing the exported PDF it is not?

                   

                  What do you have set in the ID prefs for Appearance of Black?

                   

                  What version of Acrobat? Is it also set to use the North America General Purpose 2 color settings?

                  • 6. Re: Problem printing after exporting as PDF
                    james_dean1986 Level 1

                    Thats correct, prints fine from ID but not the exported PDF.

                    Appearance of black for display and output are both "All Blacks as Rich Blacks", with the overprint swatch at 100% ticked.

                    Acrobat is running 10.1.3, and the colour settings are the same.

                     

                    Out of curiosity as another test, I changed the font from Arial MT Std Light to Calibri Regular. Exported it in exactly the same way as I have done for all the other tests and it works!!!! I am even more confused now. Could it be a font issue and not a colour issue?

                    • 7. Re: Problem printing after exporting as PDF
                      Peter Spier Most Valuable Participant (Moderator)

                      I'm kind of stumped, and can't think of anything off the top of my head. GIven all that you've said I would expect different results from the three presets. Are you willing to share this file?

                      • 8. Re: Problem printing after exporting as PDF
                        Scott Worthington Adobe Employee

                        By using the Output Preview tool in acrobat, is there a detected shift in color when you look at the two lines? If none is found I'm finding it is possible that there might be a problem with how the printer driver is viewing the data in Acrobat. Does print as image give a better result in regards to the color?

                        • 9. Re: Problem printing after exporting as PDF
                          james_dean1986 Level 1

                          Happy to share the file ive been testing, although it has happened on others. Do you want to PM me your address and il package it up and send ot over via email or wetransfer, unless you have another method?

                           

                          Hi Scott,

                          I tried this yesterday and no difference, opened it in illustrator after exporting to analyse and again no difference. Converted the text to outline within ID and that printed ok which is now leading me towards a font issue.

                           

                          I have printed it to a black and white copier and it appears to be ok, issue only appears on colour copiers, so the driver maybe a possibility.

                          • 10. Re: Problem printing after exporting as PDF
                            Peter Spier Most Valuable Participant (Moderator)

                            I'll PM you my upload link. Scott may also want to take a look.

                            • 11. Re: Problem printing after exporting as PDF
                              Peter Spier Most Valuable Participant (Moderator)

                              OK, I've got your file, exported to PDF/X-1a, Press Quality, and High Quality Print, and to Smallest File Size, just for fun. Printed the first page of all 4.

                               

                              None of the prints here (from a Xerox 7800) show any abberations in color. On the Smallest File Size the gray is printing marginally darker, but that's not a surprise since it was converted to RGB during export and is now printing in four colors instead of a K-only screen.

                               

                              The only thing I can conclude from this is there is a problem in either Acrobat or your print driver on your end, but if you want to send me the PDF that you exported, I'll try printing that, too, just to be sure.

                               

                              Up until this morning the file had only been saved in version 7.5.0. Did you try again after the 7.5.3 update was applied?

                               

                              Now some non-related production questions. How is this going to get printed for final output? It's set up as process and two spot colors. Spot colors are going to be simulated on a digital print, and on a press CMYK + 2 spots is going to be more expensive than CMYK + 1 spot. It might even be more expensive than three spots (more on that in a moment). If you are going on press with four colors, I would consider converting the  Dark Blue to process (it should print OK at the size you have the type (and is going to get converted in digital, no matter what) and use a spot gray for your other type so it prints crisply (no help, though, if it's digital). If you convert the Cornflower to process as well you can reduce the number of plates and still use the spot gray for type, or move to just four colors and leave your type at 70% k if you like.

                               

                              The other option worth considering on press would be to convert that RGB image to a Duotone or Tritone using your spot blues and a spot gray. If you do that you can print with three spot inks only for the very best quality on all of your type, but it will definitley incur extra charges for press washing and may turn out to be more expensive than the other options despite requiring only three plates. You'd need to discuss that with the printer.

                              1 person found this helpful
                              • 12. Re: Problem printing after exporting as PDF
                                james_dean1986 Level 1

                                Hi Peter,

                                I sent you the base version of the file before I started messing around with things just incase I adjusted something that would have affected your tests. I updated when I was testing to tick off any causes.

                                I think there was a PDF in that Zip file I sent you, which I had exported.

                                Although after reading your findings I think Im leaning towards an issue with the print drivers as I have had issues in the past (non ID related) and all the checks on the PDF seem to show them as being ok.

                                In regards to printing, this particular job will get printed at the firms inhouse copier room, on Canon ImageReady Advance C7065 machines which is what I have been testing all my prints on, bar the black and white test.

                                My setup imports all the corporate colours as spots to start with and then I delete whats not needed before going to print. Unfortunately although the copiers are good, they are copies at the end of the day and very rarely hit the exact colour. I have taken note of that advice though for the jobs that go external as print production is an area I lack knowledge in so it is appreciated.

                                Thank you for your help, Im going to continue to run tests but look more towwards the drivers and machines. Will update you with any results to try and wrap the discussion up.

                                Cheers,

                                James

                                • 13. Re: Problem printing after exporting as PDF
                                  james_dean1986 Level 1

                                  Im finding a pattern, but still not a cause. Thought I would show the result just in case it gives you any ideas.

                                   

                                  So I set up a new A4 file, single box full page and filled with placeholder text. Exported and printed it. 3 individual lines appeared greyed out. So I deleted those 3 lines of text, exported and printed.... eveything was good!

                                   

                                  I then re inserted one of the lines I had deleted. I pasted it in 3 times one after another. Exported, pritned and they were greyed out again. See photo

                                   

                                  2012-07-13-173.jpg

                                  • 14. Re: Problem printing after exporting as PDF
                                    Peter Spier Most Valuable Participant (Moderator)

                                    Have you tried trashing your prefs in ID and in Acrobat? For ID see Replace Your Preferences

                                     

                                    I think it would be instructive, too, if you would send me, or post a link to, that PDF so we can see if it prints the same here.

                                    • 15. Re: Problem printing after exporting as PDF
                                      Peter Spier Most Valuable Participant (Moderator)

                                      james_dean1986 wrote:

                                       

                                      I think there was a PDF in that Zip file I sent you, which I had exported.

                                      Indeed there was. My bad. It prints perfectly here, too.

                                      • 16. Re: Problem printing after exporting as PDF
                                        james_dean1986 Level 1

                                        After meticulous systematic testing (and nearly a ream of paper) I finally found what is causing the problem! But still can’t solve it.

                                         

                                        When the letters “F” and “I” are together, specifically “fi” in that order using any sans serif font, that’s when the issue occurs.

                                         

                                        If it is “if”, or a serif font, then it prints fine. So the word “office” would cause an issue but not the word “fiction”.

                                         

                                        It really is bizarre!  So....

                                         

                                        I cleared all my ID preferences and all my PDF presets but the issue was still there.

                                         

                                        I then rebuilt my system font cache. Still no luck. (Deleted FNTCACHE.DAT)

                                         

                                        Then I rebuilt all the Adobe font cache files. (Did a search for *.LST files and deleted any that contained the letters FNT)

                                         

                                        And I’m still left looking for a solution

                                        • 17. Re: Problem printing after exporting as PDF
                                          Peter Spier Most Valuable Participant (Moderator)

                                          Sounds like the driver is having a problem with ligatures. Your doc won't look as good, but try truning off ligatures in ID and export a new PDF and see if that one will print.

                                           

                                          >I then rebuilt my system font cache. Still no luck. (Deleted FNTCACHE.DAT)

                                           

                                          Not a good thing. You should only delete Adobefnt??.lst files and only when the ?? is two digits.

                                          • 18. Re: Problem printing after exporting as PDF
                                            james_dean1986 Level 1

                                            So after a stupid ammount of hours and waste paper... it was a tick in a box. Turned ligatures off and all is well.

                                             

                                            I cant work out if Im happy or annoyed.

                                             

                                            As for the font cache, i know it was not ideal but I was getting desperate and I did back all the files up just incase.

                                             

                                            Yet again Peter, thank you very much.

                                             

                                            Time to speak to Canon about their drivers!