20 Replies Latest reply on May 11, 2015 6:36 AM by heyjudoart

    Wacom Cintiq 24HD + Photoshop CS6 64bit (Win7 64bit): brush pressure sensitivity often fails

    ansiaaa

      In Photoshop CS6 (64bit), when using the brush tool (with a brush with pressure sensitivity activated), I quite often get a line drawn at the max width selected, as if there was no pressure sensitivity.

      Everything goes back to normal after I start drawing another line, and happens again after a few lines. It's quite random.

       

       

      I don't have this problem in any other software (Illustrator CS6 64bit, Painter XII, Sketchbook Pro, Zbrush, ...).

       

       

      I have already checked and I've found some other users on other forums with the same problem.

      One example, with a picture of the problem:

      http://feedback.photoshop.com/photoshop_family/topics/cs6_brush_tool_pressure_sensitivity_ sometimes_fails_from_stroke_to_stroke?from_gsfn=true

      Another one, exact same problem:

      http://community.wacom.com/forums/illustration/hardware-software/thread/724

       

       

      Some of those users seem to have solved their problem by installing an old driver (6.1.5r3), but they had that problem with Intuos TABLETS in the first place, not a Cintiq 24HD... I have tried that, but unfortunately the driver is not compatible with the Cintiq 24HD.

       

       

      To test this out: I've been able to reproduce the problem 90% of the times I've tried.

      if I keep the pen at 1 inch from the display so that it's still recognized by the screen but it's not drawing, then wiggle it a bit, and then I slowly move to the screen and tap it (as if I was starting a line with very low pressure), the problem appears and it makes a large dot, as if there was no pressure sensitivity.

      As I said the test doesn't work every time, but almost.

       

       

      This is an image of what happens when I try and make dots in Photoshop.

      These are done trying to push the pen with the same (low) pressure. The big ones are from when the issue appears:

      http://i47.tinypic.com/vinqrl.jpg

      (don't mind the line at the top)

       

       

      I have tried the pressure test in the Wacom utility software and it seems to work fine, it never jump to full even when I try the method I've just described.

      In the diagnostic page of the Wacom utility software the pressure is always correct, even when in Photoshop there's the brush sensitivity issue.

       

       

      note: I've already tried to completely re-install my computer + the Adobe software + the lastest wacom driver for my Cintiq 24HD, and the problem is still the same.