0 Replies Latest reply on Jul 11, 2012 1:16 PM by Cheesehead4

    presenter installation fails

    Cheesehead4 Level 1

      Not sure if this is an Adobe or Windows issue, but here's the problem (and I can't find any reference to this via google/adobe/microsoft searches), my appologies for the long history of events:

       

      Windows 7 64 bit

      32 GB RAM

      Office 2007

      Office 2010 Professional Plus 32 bit

       

      Running Presenter 7.0.7 in Powerpoint 2007. Everything is humming along just fine. No apparent changes to system or files, then suddenly get:

      "Run-time error 2147467259 (80004005) SlideShow Window (unknown member); invalid request. Automation rights not granted."

       

      I uninstalled Presenter, rebooted, reinstalled. Get same error above. Uninstall, reboot, reinstall, reboot, same problem. After much trial and error, determine that if I FIle>Open and don't "double-click" the pptx in Windows, I don't get the error. However, now all my .SWF (AS3 from Captivate 5.5 30 fps) files aren't playing correctly. They violently stutter and the sound is just loud clicks and whistles like a scared dolphin.

      I uninstall, reboot,  install Presenter 7.0.0 and work my way up to 7.0.6 and still have the SWF-stutter problem - and still can't "double-click" on any .pptx file without the run-time error above.

       

      I upgrade to Office 2010 32 bit. Everything works fine now except the .SWF are doing the same stutter-clicks and whistles thing. Then I remember I can't use AS 3 SWF without 7.0.7. Now I must uninstall 7.0.6 to install 7.0.7. This is when things go terribly wrong ...

       

      After I uninstall 7.0.6, I run the 7.0.7 exe and it starts to run, but when the Presenter installation window with the "Next" button opens, it quickly closes and then nothing happens - no error message or anything, it just disappears into Windows-never never land. Running the exe did extract the Presenter.msi file, so I run that, and get the same problem, the installation just stops, no error or anything, just goes away. Next, I try the 7.0.0 exe and same thing happens, installation failure with no error or any indication the file was run. I download everything from adobe again, but get the same failure.

       

      Next, I uninstalled Office 2010 to see if it will work with just Powerpoint 2007. Same installation failure as before with no error.

       

      any help would be greatly appreciated. hoping I'm just doing something stupid ...

       

      Thanks,

      Paul