1 Reply Latest reply on Jul 12, 2012 9:22 AM by Jim_Simon

    AVCHD interlaced sequence export to progressive (h.264) with Premiere Pro CS5.

    Phenix33

      Hi !
      I have searched everywhere on the web (and this forum) for an appropriate answer.

       

      Here is the problem :
      I have used AVCHD (upperfields first / square pixels / 1080i30(i60)) footages to make a movie.
      The primary sequence settings are correct :

      AVCHD 1080i30(i60) square pixels

       

      The files play fine in Premiere, and the montage was flawless in high 1080i quality.
      I have exported 5 seconds of the movie into raw "AVI Microsoft uncompressed" files, so I can import them in "After Effects" to had some texts and graphics. When done, I re-imported them into the Premiere's sequence. (same AVI uncompressed format).

       

      Playback works fine. The movie looks great and flawless, and has no interlacing artifact.

       

      HOWEVER : When I want to export this sequence into a MPEG H.264 progressive final file, there is some gerkiness on the parts where the "AVI" files were added.
      It looks as if it had been interlaced, when the rest of the movie looks ok.

       

      When I'm in the exporting window, I can see the "Source" and "Output" display.
      "Source" looks fine and "Output" looks gerky.

       

      I have tried to create a new progressive sequence, into which I imported my main AVCHD sequence (with some progressive footages in it). To no avail !... I had heard that this could work but it's not.

       

      I looked in the "Output" window while trying all the possible codec formats (and field orders), to no avail.
      UNTIL !! I checked the key : "Make Sequence settings match" that is on top of the exporting window.

       

      The image in the "Output" window became clear. However, all the settings below the checked key were now locked.

       

      Producing a file with this format (it seems it is a MPEG2 / upperfield first, the same format that is used for Preview files) can render a file that has all it's field and image quality aligned.
      By unchecking the "Make sequence match" key, I was able to create my own settings of MPEG2 "upperfield" that still interpretes the movie correctly.

       

      But it's not the MPEG H.264 progressive file that I want. I have to re-render it with a third party software to get a H.264(p) out of a MPEG2(i).

       

      Is there something I should check or try to be able to export my movie in H.264 directly ?

       

      Thank you!