5 Replies Latest reply: Jul 14, 2012 8:14 PM by J. Simon RSS

    avchd uber glitchy

    getho Community Member

      CS5: I've noticed a new type of glitch with GH2 (non-hacked) AVCHD files: they play back very glitchy - flashing frames from further along the clip (in the edit monitor window). The glitchiness will last for a second or so, then randomly start again several seconds later. It looks to me like a codec thing (I cant see that a video driver issue would show frames in advance of where the playhead is).

       

      The files are playing back from single WD caviar black, but the footage is stock 720 50p, so I shouldn't imagine it'll be stressing te drives too much.

        • 1. Re: avchd uber glitchy
          John T Smith MVP

          More information needed for someone to help... click these links and provided the

          requested information
          -http://forums.adobe.com/message/4200840
          -http://forums.adobe.com/thread/416679

          • 2. Re: avchd uber glitchy
            getho Community Member

            OK I've just found another more significant problem. which is surely linked:

            when I play the clip in a sequence - the clip gets drastically out of sync from where it should be: so if I play a 25 second clip the playhead will get to the end of it, but it will only be playing what is actually halfway through.  hhmm. Also when I step forward the same glitching can be found - ie the frame order is jumbled even when advancing frame at a time. (the clips play back in VLC just fine)

             

            Maybe this is to do with the fact that the fps footage is being seen by premiere as 25fps (in the media bin frame rate).  I tried interpreting the footage as 50fps and it does the same thing.

             

            when I play clip with audio the audio sounds right.  Its not as simple as the video being half the speed though - after 50 seconds the the video is about 5 seconds behind.

             

            more info:
            importing clip from ssd makes no difference
            It never glitches the same way twice on a clip.

            it exports WITHOUT the glitches (but the sync is all out - sounds plays normal speed picture in slowmo)

             

            PPpro cs5

            win7

            avchd, mts from gh2, 50fps

            12gb ram

            i7920 overclocked slightly

             

            crucial m4 128gb ssd boot drive

            wd raptor 300 scratch drive

            wd caviar black video drive (sequencial read 158MB/s)

             

            Gtx 275 graphics running newest driver (glitch occurred with both this and previous drvier), mercury playback

            gt520 drives 3rd display

             

            Other software: outlook, chrome. (makes no difference if they're running or not)

             

             

            Codecs:

             

            TypeNameFormatBinaryVersion
            ICMMicrosoft RLEMRLEmsrle32.dll6.1.7601.17514
            ICMMicrosoft Video 1MSVCmsvidc32.dll6.1.7601.17514
            ICMMicrosoft YUVUYVYmsyuv.dll6.1.7601.17514
            ICMIntel IYUV codecIYUViyuv_32.dll6.1.7601.17514
            ICMLogitech Video (I420)i420lvcodec2.dll13.31.1044.0
            ICMToshiba YUV CodecY411tsbyuv.dll6.1.7601.17514
            ICMCinepak Codec by Radiuscvidiccvid.dll1.10.0.13
            ICMASUS ASV2 CODECASV2asusasv2.dll2.0.0.5
            ICMHelix YV12 YUV CodecYV12yv12vfw.dll1.2.0.0
            DMOMpeg4s Decoder DMOmp4s, MP4S, m4s2, M4S2, MP4V, mp4v, XVID, xvid, DIVX, DX50mp4sdecd.dll6.1.7600.16385
            DMOWMV Screen decoder DMOMSS1, MSS2wmvsdecd.dll6.1.7601.17514
            DMOWMVideo Decoder DMOWMV1, WMV2, WMV3, WMVA, WVC1, WMVP, WVP2wmvdecod.dll6.1.7601.17514
            DMOMpeg43 Decoder DMOmp43, MP43mp43decd.dll6.1.7600.16385
            DMOMpeg4 Decoder DMOMPG4, mpg4, mp42, MP42mpg4decd.dll6.1.7600.16385
            • 3. Re: avchd uber glitchy
              getho Community Member

              This is is the media analysis by super (mediainfo)

              Reports 25fps, VLC reports 50fps.  I can tell by the slow mo that it is 50fps, though.

               

              General

              ID :0
              Complete name :D:\QLD holiday\GH2\2\00012.MTS
              Format :BDAV
              Format/Info :Blu-ray Video
              File size :47.8 MiB
              Duration :22s 916ms
              Overall bit rate :17.5 Mbps
              Maximum Overall bit rate :18.0 Mbps

               

              Video

              ID :4113 (0x1011)
              Menu ID :1 (0x1)
              Format :AVC
              Format/Info :Advanced Video Codec
              Format profile :High@L4.0
              Format settings, CABAC :No
              Format settings, ReFrames :2 frames
              Duration :23s 20ms
              Bit rate mode :Variable
              Bit rate :16.6 Mbps
              Maximum bit rate :16.3 Mbps
              Width :1 280 pixels
              Height :720 pixels
              Display aspect ratio :16:9
              Frame rate :25.000 fps
              Resolution :8 bits
              Colorimetry :4:2:0
              Scan type :Progressive
              Bits/(Pixel*Frame) :0.720
              Stream size :45.5 MiB (95%)
              • 4. Re: avchd uber glitchy
                getho Community Member

                no one else out there having sync issues with avchd footage?

                • 5. Re: avchd uber glitchy
                  J. Simon Community Member

                  I haven't yet, no.