3 Replies Latest reply on Jul 14, 2012 12:43 AM by Comp. 792

    Installation Problems on Mac

    Comp. 792 Level 1

      Hi, i bought Adobe Premiere Elements 10 and have it installed on my PC, but now I am trying to install it on my mac.

       

      I installed it from my Discs, but during installation it it gave me an error. Adobe told me to download the latest trial version of Elements (which I did) and then input my serial number when installing it (which I did) but I got another error below.

       

      So what am I supposed to do now? Anyone else experience this and what did you do?

       

      Thanks.

       

       

       

       

       

       

      Exit Code: 7

      -------------------------------------- Summary --------------------------------------

      - 0 fatal error(s), 9 error(s), 9 warning(s)

       

      WARNING: DS013: Payload {0175676F-8C92-49F2-9131-D0D6AD654B41} AdobeHelp 3.4.0.0 is already installed and the session payload {EB3A47AA-B4E2-4857-A69C-92A6E097F24C} AdobeHelp 3.5.0.0 has no upgrade/conflict relationship with it.

      WARNING: DS013: Payload {298CF0B0-8B47-46DF-B726-8E4BFAD5432E} AdobeHelp 1.0.0.0 is already installed and the session payload {EB3A47AA-B4E2-4857-A69C-92A6E097F24C} AdobeHelp 3.5.0.0 has no upgrade/conflict relationship with it.

      ERROR: DS013: Verifying payload integrity : Failed with code 1

      WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now.

      WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now.

      ----------- Payload: {68FE2517-2E45-4B03-8241-D0634F43878B} Smartsound1 1.0.0.0 -----------

      ERROR: DW006: Apple Package failed to install successfully.

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

       

      ERROR: DW050: The following payload errors were found during install:

      ERROR: DW050:  - Smartsound3: Install failed

      ERROR: DW050:  - Photoshop Camera Raw for Elements 10: Install failed

      ERROR: DW050:  - Smartsound1: Install failed

      ERROR: DW050:  - Adobe Premiere Elements 10: Failed due to Language Pack installation failure

      ERROR: DW050:  - Adobe Premiere Elements 10_LangPacken_US: Install failed

      ERROR: DW050:  - Smartsound2: Install failed

      -------------------------------------------------------------------------------------