4 Replies Latest reply on Jul 13, 2012 3:53 AM by Harm Millaard

    Blank Preview and Source monitors

    Headroadie2004

      Howdy. I just recently built a new editing system and switched from Final Cut Pro 7 to Premiere Pro CS6. I am having a problem that is kinda made it difficult for me to use my new machine for what I built it for. I can't see any video in the preview or source monitors. I can hear the audio when I play back a timeline sequence. I currently have a Apple Thunderbolt display connected to the new Asus P8Z77-V motherboard and a EVGA GTX580 Classified for the MPE (CUDA). There is a application call Lucid Logix Virtu MVP that is suppose to allow switching between the integrated grahics and the PCI-e graphics. I had this on there but it wasn't working well with it on there. I could get the video to playback when had the device manager open. But I havent been able to get it to output any video at all lately. I just recently uninstall the MVP and went into the bios and dissabled all that switching stuff. So now what is on my Thunderbolt display should be rendered from the Intel graphics and the GTX580 shoud do the MPE support. Am I correct it should work this way or is this set up with the Intel Graphics and Nvidia not even compatible. My biggest problem is I have this thunderbolt display I am trying to use cause I have it and it is extremly nice to use. Otherwise I would just put a second Nvidia card in the machine to do the GUI rendering.

       

      Also One reason I need a dual Graphics set up is for running Davinci Resolve. It doesn't like the system using the Nvidia card for the GUI rendering.

       

      Here is the specs to my build


      Apple 27" Thunderbolt Display

      Matrox MXO2 Mini with Max Thunderbolt

      Asus P8Z77-V Mobo

      Mushkin 32gb of DDR3 SDRAM 1333 4x8GB

      Intel Core i7-3770 Ive Bridge 3.4ghz system OC to 4.2ghz

      EVGA 03G-P3-1588-AR GeForce GTX 580 (Fermi) Classified 3072MB 384-bit GDDR5

      OCZ 120gb SSD

      Video Raid is

      4x 1tb WD Black HDD

      Connected to the on board Marvell sata controller

      Win 7 Ultimate Sp-1

       

      Does this make since what is happening and hopefully I can get it working soon cause I have a major 2.5hr long project I have to finish by next week.