16 Replies Latest reply on Apr 8, 2013 8:28 AM by danicks7

    InDesign CS5 Crashes on Startup on Retina MBP 10.7.4 Updated

    Pontavedra Level 1

      OK, I was advised to start a new thread to deal with this problem, so here goes.

       

      I recently bought a new Retina Macbook Pro, transferred my apps over. Photoshop, Illustrator, etc. all Adobe apps seem to work fine--but InDesign crashes when I start it up. I am pretty certain that InDesign DID open on this Mac before I installed the Mid-2012 Software Update, but cannot pinpoint that as a breaking point as I did not open InDesign immediately before or after.

       

      The dialog box says:

       

      InDesign quit unexpectedly.

      Click Reopen to open the application again. Click Report to see more detailed information and send a report to Apple.

       

      It crashes on the splash screen, while it reads, "Initializing Plug-ins."

       

      I tried updating to the latest version, upgraded InDesign to 7.0.4; I tried updating everything I could, and then restarted several times; same crash on startup.

       

      Most automatic updates work, but I cannot update everything; the error log reads:

       

      Extend Script Toolkit 3.5.1 Update

      Installation failed. Error Code: U44M1P7

       

      Dreamweaver CS5 11.0.4 Updater

      Installation failed. Error Code: U44M1P7

       

      Adobe Pixel Bender Toolkit 2.5 Update

      Installation failed. Error Code: U44M1P7

       

      I attempted re-installing again, no luck. I went to the direct download page to get the "Extend Script Toolkit," followed a link, and can see lots of links but most are broken and none say "Download - Mac."

       

      I am currently in Japan, and do not have immediate access to my install discs so cannot re-install apps from here (unless I can download them from Adobe somehow).

       

      On the chance that it was a plug-in, I tried removing plug-ins in batches from the Application/Adobe InDesign CS5/Plug-ins  folder for InDesign and starting up the app; it still crashed.

       

      I went to the Fonts folders and removed all conflicts, went to the Startup Items and turned them off, then restarted. Still crashed.

       

      As a side note I cannot fathom, I tried opening the Adobe Updater app in Applications/Utilities/Adobe Utilities/Adobe Updater6, and it claimed there were no updates even when I had still not updated anything. Upon clicking "Preferences," where it says "Choose the applications to update," only "CS4" is available--and I have never owned CS4, I run CS5.

       

      When I try to run the Adobe Application Manager, after the 'spinning blocks' animation, I get a list of apps to "install"--and all are CS6. I assume these are not free upgrades and that this is a way for Adobe to sell products, yes?

       

      That's all I can think of at the moment. Let me know if you need to know anything else. Thank you.