0 Replies Latest reply on Apr 22, 2008 12:06 PM by NightMage

    Flash debug player

    NightMage
      When you install Flex 3, it asks you if you want to install the Flash Debug Player. Do we need the player included with Flex?

      If I do select to have it installed, I get an error at the end of the install. Flex seems to work fine except that the home page of the IDE says that there is no player installed.

      Also, the version of the player is 9.0.115.0. The current flash player is 9.0.124.0. Is there some way to upgrade to the current player?