4 Replies Latest reply on Jul 15, 2012 8:49 AM by dofissoun

    AE: Warp Stabiliser error in CS6

    dofissoun

      I am attempting to stablise some footage in After Effects CS6, but am receiving the following error:

       

      After Effects error: Could not launch Adobe Analysis Server (515)

       

      ( 25 :: 101)

       

      I have tried everything on a discussion that deals with a similar issue, but have been unable to resolve it: http://forums.adobe.com/message/3657081

      I have re-installed After Effects, restarted my computer, checked to ensure that dynamiclinkmanager.exe is running (it is).

       

      Some information:

       

      - I am using the latest install of After Effects CS6 (vers 11.0.0.378)

      - My operating system is Windows 7 (64 bit) vers 6.1

      - I have tried different types of source footage (uncompressed footage from a Canon 7D, as well as a compressed H.264 .mp4 file). My clip is about 4 seconds long (around 17 mbs, at its most intense compression), so definitely not too big for AE to handle. It's all running off an internal disk drive.

      - I have only just installed CS6, and have never been able to use the warp stabiliser before.

           Yesterday, I was attempting to do this in CS5.5. AE would crash as soon as I applied the warp stabiliser effect (prior to even analysing the footage).

           Today, I'm able to apply the effect without crashing AE (again, prior to even analysing the footage), but it gives me an error message.

      - I'm not running any other sofware. I have 8GB RAM allocated to my Adobe products, and I am multi-processing with 4 CPUs. I comply to all OpenGL and Adobe AE requirements. I am not using third-party plug-ins.

       

      I am defeated. Please help?

        • 1. Re: AE: Warp Stabiliser error in CS6
          Mylenium Most Valuable Participant

          Well, what does "I'm not running any other software"? Does that include firewalls, virus scanners or otehr security tools? If one of those is involved, they still could block the pertinent port/ socket connection. Aside from that, verify that you network configuration is properly configured as is your devices. This stuff uses TCP and if the pertient protocol handlers are bent out of place by some odd network conficuration or network device driver, this may influence things. Also monitor the stuff with Sysinternals' Process Monitor to find out at which point it fails...

           

          Mylenium

          • 2. Re: AE: Warp Stabiliser error in CS6
            dofissoun Level 1

            Ah, I beg pardon for the general statement. I meant to say that I'm not running any other Adobe software (or any other RAM-sucking programs).

             

            I am using Microsoft Security Essentials. I've checked through its history, and been unable to find anything refering to Adobe activity.

             

            Could you please clarify what you meant by 'network configuration is properly configured as is your devices'? I changed my network's channel number a few months ago, which has only gone to improve my connectivity. I have no other custom configurations.

             

            I've just downloaded the Process Monitor and will run it when I've got After Effects up again. Will post back with details once I get them.

            • 3. Re: AE: Warp Stabiliser error in CS6
              dofissoun Level 1

              Upon re-installing After Effects, I've just noticed something:

               

              Master Collection CS6 gets divided amongst two folders in my (C:) disk, despite me only specifying one during the installation process.

               

              I've specified Program Files (x86) as my installation folder, but about half of the Adobe applications (including After Effects) get installed on Program Files in the same directory. I've dragged and drop them all into the same folder (on Program Files), but am still getting the same error.

              • 4. Re: AE: Warp Stabiliser error in CS6
                dofissoun Level 1

                I'm having a little difficulty understanding how the Process Monitor works and how to read its information.

                 

                As soon as I opened AE, I got hundreds of activity lines (even after I applied a filter to only show AfterFX.exe processes). After I tried to apply the effect, it gave me several hundred more. I'm not even sure if I can post a screenshot of this, as it's easily 20-pages worth of processes every second. There's no evident indicator that something is wrong. About a third of the lines say 'NAME NOT FOUND' under the 'Result' column.