2 Replies Latest reply on Jul 18, 2012 8:56 AM by 50 Hungry Lions

    D800 - using photodownloader for movies

    50 Hungry Lions

      Hello,

       

      I use Bridge cs6 to download movies stored on my d800 or d7000 cameras.  I am unable to download the movies from my d800 to my pc via usb, unless I use windows explorer to cut and copy the files.

       

      I have no issues with my d7000 when copying movies. I have also previously copied movies using this same method with the d800.  It was not working for this

       

      Here is my process to retrieve movies from my d800:

       

      1. plug usb from camera to pc (using usb3.0 and usb2.0 does same thing.)

      2. open bridge cs6, which is updated and using acr 7.1, select "get photos from camera..." icon.

      3. Bridge opens photo downloader, I select the camera in the Source areas dropdown box "get photos from"

      4. This brings my files into the file browser of the photo downloader.

      5. I select the files to download, and for this issue I had 11 files totalling approximately 3.4 gigs.

      6. I change folders and file names to custom names.

      7. Under advanced options I have "open adobe bridge" and "delete original files" checked. I am applying basic metadata.

      8. I select get media.  This starts the process to download the first of eleven files.  This is where the issue comes up.

       

      It is basically getting stuck after the progress bar reaches the end of the first file.  I know the file was about 200 MB, but after 10 minutes it should have been copied over.

       

      I had to stop the download process via the task manager.  I tried this several ways, USB 2.0, USB 3.0. Nothing worked, all got stuck at the first file.

       

      I eventually just copied the files using windows explorer, which took about 4-5 min to copy all 11 files.

       

      My pc is win7 64 bit with asus p6x58d motherboard, 2 usb 3.0 and I think 8 usb 2.0 ports.

       

      I just updated the camera firmware to the most recent version, but firmware notes did not mention anything about data transfer issues.

        • 1. Re: D800 - using photodownloader for movies
          MikeKPhoto Level 2

          I think this issue would be better addressed in the Bridge Forum, so you might want to post your question there.

           

          I also have a D800 and have basically the same system as you. I have successfully downloaded both movies and still directly from the camera. My system was purchased recently and after I got it up and running I used the Asus utility to check for Bios and firmware updates. The first that came up was for the USB controller, so you might want to check to see if there are updates for your system.

           

          Having the camera sitting on my limited desk space I usually pop the cards and use the front card reader on my system, then use bridge to import from the card. But check to see if there are any updates as the D800 is USB 3 and the file sizes may just be overewhelming the USB controller

           

          Hope this helps

           

          Mike

          • 2. Re: D800 - using photodownloader for movies
            50 Hungry Lions Level 1

            Mike,

             

            I appreciate your help.  I am not sure that it has to do with my pc hardware or drivers as I keep them updated as much as possible.  I am pretty sure I have OCD for that.

             

            It may have been just a fluke occurance because I have downloaded movies before from the camera. 

             

            If this topic needs to be moved, can a moderator please do that? 

             

            I will check this out further and maybe add more after trying it out a few more times.