3 Replies Latest reply on Jul 17, 2012 2:48 PM by RoboColum(n)

    large tables truncated or withheld from webhelp

    roborighter

      I'm running into a major issue trying to include a large table in my WebHelp build.  I'm using RoboHelp 8 in Word.  When I include a large table (6 columns x 180 rows) the table is either truncated or withheld from the compiled WebHelp.

       

      I've tried several things to resolve it, but they all end in the same results.  I've tried importing the table from its original Word file.  I've tried breaking it up into many smaller tables.  I've tried building a new table in Word, then copying the data.  Oddly enough if I build the table blank and compile--the table appears.  But once I copy data into the table, it disappears.

       

      RoboHelp seems unable to process the table, as when I've broken the single table into several smaller tables, it chokes, doesn't include the table or even put the topic in the TOC, even though it is in the source file.

       

      Any ideas?  I've not been able to find anything in the forums or anywhere else online. 

       

      Many thanks!