7 Replies Latest reply: Jul 25, 2012 3:33 PM by Jeff A Wright RSS

    CS6 needs my Mac to be version 10.6, but mine's 10.5.8. What do I do?

    stephanie_katz

      Every time I try to install CS6 a small window pops up that says "We've encountered the following issues. OS does not meet the minimum system requirements for this installer. 10.6 is the minimum requirement for installation."

       

      Is there a way to fix this?