5 Replies Latest reply on Oct 5, 2012 6:49 PM by Curt Y

    Screen Preview Error

    JeffSydor Newcomer

      Ok, I'm getting a problem when I hit the spacebar in Bridge CS6. Instead of viewing the image full screen, I get the attached screenshot. The same thing happens when I enter review mode.

       

      I'm using Mac OS X 10.7.4 with CS6.

       

      thank you

       

      Screen Shot 2012-07-24 at 3.44.02 PM.png

        • 1. Re: Screen Preview Error
          Curt Y Ninja

          Do you have the latest OS?  It looks like a GPU driver problem.

           

          You might get relief if you go to advanced preferences and check "use software rendering".

          • 2. Re: Screen Preview Error
            Rockstar

            Curt Y wrote:

             

            Do you have the latest OS?…

             

            Yup, at this time that is the very latest version of the newest Mac OS X, Lion.

            • 3. Re: Screen Preview Error
              Rockstar

              Apple introduced a veritable army of video bugs with Lion 10.7.0 and, as of the current 10.7.4, has only fixed some of them.  One of the many reasons why I'm staying with Snow Leopard 10.6.8 and not upgrading further.

               

              By the time Snow Leopard becomes utterly obsolete, I'll have to ponder whether to get a Windows desktop box, 'cause the upcoming Mountain Lion (10.8.x, due out any day now) looks to be a further dumbing down of Lion

              • 4. Re: Screen Preview Error
                JeffSydor Newcomer

                I started getting this error again everytime I closed my laptop and put it to sleep while bridge was still running.

                 

                I tried toggling that option but it goes back to the error when I toggle back.

                 

                Just checking that option and restarting the application fixes the error.

                 

                Thanks Curt!

                • 5. Re: Screen Preview Error
                  Curt Y Ninja

                  JeffSydor wrote:

                   

                  I started getting this error again everytime I closed my laptop and put it to sleep while bridge was still running.

                   

                  I tried toggling that option but it goes back to the error when I toggle back.

                   

                  Just checking that option and restarting the application fixes the error.

                   

                  Thanks Curt!

                  Not a computer expert but offhand I would say that your video card is not "waking up" properly after hibernation.  More knowledgable people suggest hibernation can be a risky venture.

                   

                  If use software rendering works it means your video card/driver is not up to the task.