25 Replies Latest reply on Jan 3, 2013 8:44 PM by glghp-trenton

    Impossible to install Flash Player for IE (impossible registering active X).

    edp01 Level 1

      Hello,

       

      is 2 days I try to install in a PC Flash Player for IE 9 (Windows 7 64 BIT).

      I try all but the installation fail when the installation try to register the ocx!

       

      I try to register the ocx also manually (with regsvr32 from prompt) but I have always the error 8002801C that you can see below (I paste the log of installation, you can see the problem).

       

      LOG OF INSTALLATION:

       

      =O====== M/11.3.300.268 2012-07-26+17-55-43.403 ========

      0000 [I] 00000010 "C:\Users\TEST.DOMAIN\AppData\Local\Temp\install_flash_player_ax.exe" -install -iv 8 -au 0

      0001 [W] 00001036 Software\Macromedia\FlashPlayer\SafeVersions/11.0 2

      0002 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0003 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0004 [I] 00000020 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0005 [I] 00000011 1

      0006 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player ActiveX/ 2

      0007 [I] 00000013 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_3_300_268.ocx

      0008 [I] 00000015 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_3_300_268_ActiveX.exe

      0009 [I] 00000016 C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_11_3_300_268_ActiveX.dll

      0010 [I] 00000019 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl

      0011 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerCPLApp.cpl 183

      0012 [W] 00001024 C:\Windows\SysWOW64\FlashPlayerApp.exe 183

      0013 [W] 00001032 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_3_300_268.ocx 8002801C

      0014 [I] 00000018

      0015 [E] 00001032 C:\Windows\SysWOW64\Macromed\Flash\Flash32_11_3_300_268.ocx 8002801C

      =X====== M/11.3.300.268 2012-07-26+17-55-48.145 ========

       

       

      Please note that installation in Firefox work fine (because the installation dont try to register ocx, I think) and Flash Palyer in Firefox work fine also.

       

      I have control all the permission but I see other user have my problem.

       

      This is crazy, as had say another user!!!!

       

      Please can you help me?