0 Replies Latest reply on Feb 14, 2008 2:09 PM by trent_sc

    Data Services and Flash Player 9.0.115

    trent_sc
      Hi All,

      Yesterday, I upgraded flash to version 9.0.115 and since then Flex Data Services do not work. I'm using FDS with ColdFusion(an application which is a year old now, so I know it works properly). Just to be sure the upgrade performed properly I tried it on another computer with the same result. Is this a known issue with the flash upgrade? Do I need to recompile the flex app with the new flash? If so will this break in older versions of flash player after recompiling?

      I've downloaded the flash version 9 archive and tried installing a previous version but it will now allow the install since there is a newer version of flash available. I also downloaded the flash player uninstaller found here http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157

      and rebooted and tried disconnecting the internet before installing(so it wouldn't see a newer version)

      Can anyone please help?