1 Reply Latest reply: Jul 30, 2012 1:31 AM by Archer1000 RSS

    Form submission (or response gathering) problems overseas

    Archer1000

      I developed a fill-able form (imported Word document, massaged in LiveCycle Designer), then opened in Acrobat Pro X, Tools->Distribute->thru Acrobat.com.  This was working fine until I went overseas.  I was able to submit forms using the xxx_distributed.pdf, and see the submitted results using xxx_responses.pdf.

       

      Now, however, while the submit appears to work correctly, ie. it says the form was submitted correctly, and I see the form file on my Acrobat.com account, the xxx_responses.pdf file never shows that there are any submitted responses; pressing "Update" gets no results.

       

      Anyone have any ideas?  I suppose it isn't necessarily connected with being overseas, but that was the timing of the problem.

       

      1) Is there anyway other than via the xxx_responses.pdf file (and/or Tracker) to see if my submissions are actually in the Acrobat.com database?   [ie. to verify that the submit actually worked]

      2) I suppose it is possible that my overseas ISP is blocking some port needed by Tracker etc. to query the Acrobat.com database--anyone know what those ports are?

      3) Any other things I can check?

       

      Thanks in advance for any suggestions!

        • 1. Re: Form submission (or response gathering) problems overseas
          Archer1000 Community Member

          Ok, I've solved my own problem.  The problem was caused by blocking of inbound traffic in a router upstream from mine.  My home configuration consists of an ADSL modem/router of which I'm just using the modem part; the Ethernet-out cable goes into the WAN port of another wireless router (a better wireless router than the modem/router supplied by the ISP).  But, it turns out the ISP-supplied router was blocking all inbound traffic (the norm, of course), but it didn't have knowledge of the outbound traffic (why, I don't know) for which it needs to allow inbound traffic.  Changing the firewall rules to allow it to pass all inbound traffic to my own router solved the problem.  My own router has it's own firewall, but it seems to know which inbound traffic to properly allow.

           

          Thanks for reading, sorry to have taken up your time, but perhaps this will help someone else.