0 Replies Latest reply on Jul 31, 2012 4:22 PM by Jedimasta

    SWF Exports to nothing

    Jedimasta

      For several months now I've been occasionally running into a problem where I export a swf and it exports to nothing. Which is exactly as it sounds. File->Export->Export to Movie. It asks me to name the file and a path to save it in so I hit okay and it looks like it creates the file but when I browse to whatever folder it's supposed to be in, there's no file.

       

      Here's another hook. Let's say I have a file named test.swf in a folder. If I try to export my movie with the same name, it asks me if I want to overwrite the file. I'll say yes and it DELETES the file, so again... no file.

       

      I've tried different folders on different drives and it doesn't seem to make any difference. I've tried deleting my preferences and rebuilding them with no luck. Even rebooting does nothing. No error logs are produced and I'm not doing anything out of the ordinary. Even creating a simple vector shape and exporting it has these results.

       

      Hopefully someone has experienced this somewhere and resolved it.

       

      Windows 7-64.

      Flash CS5.