8 Replies Latest reply: Aug 24, 2013 1:44 AM by FG-34 RSS

    "unable to acquire rendered frame" error message with AE CS6 Motion Tracker

    Jenz Grove

      Hi Everyone,


      I am having issues with the built in tracking software in After Effects CS6. Everytime I hit "analyze" I receive the error message "unable to acquire rendered frame" or it simply remains at "0% (frame 1 of 70)". Sometimes I get the message "unable to obtain dynamiclink server connection". I've tried different types of footage, re-started, re-installed the software, deleted (emptied) the database and caches, started a fresh composition, and even did a fresh install of OSX but nothing works. Any ideas? I've searched a lot of forums on this and I've seen the problem in similiar situations (same error message with Warp Stabilizer analysis) but nobody seem to have found any resolution.


      I'm running AfterEffects CS6 on Mac OS 10.8.

      Processor  2.93 GHz Quad-Core Intel Xeon

      Memory  8 GB 1066 MHz DDR3 ECC

      Graphics  ATI Radeon HD 4870 512 MB


      Downloaded all the latest updates.

      Done all the usual emptying of caches, repaired disk permissions, re-installation of software, etc.


      Any help would be very much appreciated.


      Thank you.