1 Reply Latest reply on Aug 1, 2012 1:05 AM by pwillener

    According to my computer,  latest Flashplayer is installed, sites tell me I need the newest version

    stellanormal

      Why doesn't my (supposedly) installed latest version of flashplayer not work on sites where I get the message: you need to install the latest version of Flashplayer.

       

      Can it be disabled somehow and still read as installed? Or do I have it installed in the wrong place.

       

      This is a stupid question, but is it a plug-in? I'm really not good at this (duh).

       

      Very confused, who would be very grateful for any assistance.