4 Replies Latest reply on Feb 20, 2008 9:47 AM by CatBandit

    Visual Studio 2005 Compliant?

    OUStudent
      After 5 minutes of recording in VS 2005 I get an error in VS telling me I have to restart only when Captivate is open.

      Any suggestions?
        • 1. Re: Visual Studio 2005 Compliant?
          Level 7
          > After 5 minutes of recording in VS 2005 I get an error in VS telling me I
          > have to restart only when Captivate is open.


          Just that? You have to restart? No more info?

          My first suggestion would be to break your capture time in to smaller chunks
          ...


          Steve


          --
          Adobe Community Expert: eLearning, Mobile and Devices
          My blog - http://stevehoward.blogspot.com/

          • 2. Re: Visual Studio 2005 Compliant?
            CatBandit Level 3
            Hi OU. Welcome to the community of Captivate users!

            The quoted *5 minutes* is not a valid measure. That can mean a single slide captured, or 300. And can you help with Steve's question - that is, exactly what did the error message say, and exactly what happended following the error message. Also please try to give us a better measure of your progress than the number of minutes you were in Record mode. I understand you cannot be precise because apparently you lost what you had done, but ...

            1) Did this happen just once, or every time you tried over _________ period of time.
            2) What did the target application do following the notice?
            3) What did Captivate do following the notice?
            4) In exactly what process were you involved when the error notice was displayed?

            Just fishing for enough information to give you some trouble-shooting alternatives. Perhaps it is as simple as Steve's suggestion to capture smaller chunks. Perhaps it was something else you were doing (or the act of doing nothing) that tripped the error message.

            Thanks for any further info you can give us, OU, and again, welcome aboard the good ship digipop.
            regards~
            Larry
            • 3. Re: Visual Studio 2005 Compliant?
              OUStudent Level 1
              Hey guys thanks for the replies.

              1) Did this happen just once, or every time you tried over _________ period of time.
              >> Yes, I tried this over 10 times and still the error would be received

              2) What did the target application do following the notice?
              >>Adobe Captivate continued to capture but appeared to cause in an internal error while typing the code in VS
              3) What did Captivate do following the notice?
              >>Continued to capture
              4) In exactly what process were you involved when the error notice was displayed?
              >> I was typing code in VS Studio 2005 creating a tutorial to make an ASP.NET Web page with C#


              In response to Steve that was the only error that popped up from VS. I'm sorry for the vagueness
              • 4. Re: Visual Studio 2005 Compliant?
                CatBandit Level 3
                Hmmmm. I can only surmise that it has to do with the Dot Net framework for Visual Studio not seeing, or recognizing, the Captivate recording engine. have you tried accessing it elsewhere with a virtual machine view? I don't know MS VS well enough to offer more than that...

                sorry~
                Larry