2 Replies Latest reply on Aug 2, 2012 6:10 AM by gechanda

    Audio Trouble.. Please Help

    gechanda

      Hi,

       

      I am developing a course using Adobe Presenter. I imported audio into my presentation. When publishing all slides without audio including quiz slides showed with a blank for a duration time in the course outline. Slides with audio showed the approriate time. This is what i wanted to happen.

       

      I then needed to delete audio off of one in the Adobe Presenter audio editor by adding silence. After doing this the settings for my non-audio quiz slides changed from blank to 05:00. Thinking this solution would resolve the issue, I went back to the audio editor and deleted out the extra time since there is no audio associated with the quiz slides. They now show as 00:00. I would very much like them to show up as blank to be consistent with my other non-audio slides in my course as not to confuse the learner but I am not sure how to do this. I have tried every setting I can. Any ideas????

        • 1. Re: Audio Trouble.. Please Help
          mkalyanp Level 2

          Hi

           

          When you are in the editor, It is difficult to differentiate between a inserted silence and existing silence.

          For this reason presenter generates a silence of 5 sec every time you do any editing in the audio editor, for every slide which has a silence.

           

          In order to fix this, you can do the following workaround.

          1. Go to your published output

          2. Open data folder

          3. Open viewer.xml

          4. Search for "questions" tag

          5. Inside that slide tag, remove the <audios duration="5000"/> tag

           

           

          Hope this solves your problem

          Audio problem.png

          Hope this solves your problem

          Let us know if you face any other issues

           

          Regards

          Mahesh Nayak

          • 2. Re: Audio Trouble.. Please Help
            gechanda Level 1

            Thank you so much. This worked perfect!!