3 Replies Latest reply on Sep 21, 2012 11:28 AM by jose.andriani

    ScriptUI and Flex SDK version

    DBarranca Level 4

      Hello,

      what is the last Flex SDK version supported by ScriptUI?

      It seems I'm having troubles loading a swf made with Flex 4.5 (Flash project, not AIR).

       

      I've been told that 3.6 is the latest, usable SDK - yet I'm afraid it could be a permission issue (the error says: "Error #2032: Stream Error. URL: /Volumes/Macintosh HD/DEVELOPER/myExtension/GUI_Test/resources/framework_4.5.0.20967.swf")

       

      Thanks in advance

       

      Davide