3 Replies Latest reply: Aug 9, 2012 4:09 PM by Mo Stoneskin RSS

    Videos freeze after 5-7 seconds, no audio at all - Google Chrome

    Racidio

      Win7 x64

      Google Chrome 21.0.1180.60 m

      Flash version 11.3.31.222

       

      My os is 64-bit, but the "what version of flash are you running" window says it's 32-bit. Which strikes me as odd. Anyway,

       

      Problem is basically laid out in the subject. No matter what video I try to play, it freezes after a few seconds. There is no audio whatsoever. I tried the uninstall (using the uninstaller) I found in another Flash forum, but it didn't help. As a matter of fact, running the uninstaller made no difference at all. Videos still played for a few seconds, sans audio, then froze.

       

      Is there a fix for this? It only started happening yesterday.

       

      Update: Also happens in Firefox. IE works fine.

        • 1. Re: Videos freeze after 5-7 seconds, no audio at all - Google Chrome
          Racidio Community Member

          Nothing? Really? I'm the only person on the internet with this problem?

           

          One thing I noticed.. all the sites that check my version say I'm running 11.3.31.222. The most recent version is 11.3.300.268. However, no matter what I try, I can't get that version to install. I even tried the manual installer after a clean uninstall. No luck.

           

          ??

           

          Help! I don't want to use Opera!

           

          Update: I did the clean flash player uninstall again. I also uninstalled and reinstalled chrome. I reset my router.

           

          I got 2 youtube videos to play, and then the problem resurfaced. Now no videos will play again.

           

          /sigh

          • 2. Re: Videos freeze after 5-7 seconds, no audio at all - Google Chrome
            Zumm.x.2 Community Member

            Our Chrome browser not only automatically updates it's version (21.0.1180.60m) without notice , but the Shockwave Flash (11.3.31.222/ 11.3.300.268) plugins too!!!

             

            I had to disable 11.3.31.222 along w. 11.3.300.268 and have 11.2 r202 (11.2.202.235) solely enabled again because this time, i had 'shockwave plugin unresponsive' at some websites that stalled pages, and of 11.3.300.268., 'unresponsive shockwave plugin' refused to play YT.

             

            *type: chrome://plugins in address bar in chrome -  click the + on the top right

            And enable/disable plugins

             

            I think d/l's here might very well work:  http://www.oldapps.com/flash_player.php

            or, directly

            (Although it seems some are not happy w. crashing browsers and such with 11.3.300.268 version!?)

            Adobe Flash Player 11.3.300.268 (Non-IE)

            http://www.oldapps.com/flash_player.php?old_flash_player=8021

            • 3. Re: Videos freeze after 5-7 seconds, no audio at all - Google Chrome
              Mo Stoneskin

              No mate, you're not the only person on the internet with this problem. There might be two of us.

               

              Zumm has been helpful though, in layman's terms, all I've done is gone on holiday, return and accept a few updates, Firefox particularly prompted me but I'm aware that there were more, and now I'm struggling to view Flash on (specifically) the BBC site but I've tried a few others, same applies.

               

              Has someone, somewhere, somehow, triggered an update that has screwed the two of us up, or is this a wider problem that I'm failing to grasp?