4 Replies Latest reply on Nov 11, 2013 3:32 PM by Machony

    AE Drag & Drop

    AdamVFX1923

      I am having a very strange intermittent issue with AE. I can't seem to be able to select groups of files in the bin to drag into the timeline or anywhere for that matter. When I hold down shift and select or ctrl select individual files AE wont alow me to drag files around anywhere inside the bin or outside. After I try selecting groups of files then I no longer have the ability to drag individual files around either. After Alt-Tab to a different app and come back after 10 minutes or so I will regain the ability to select and drag individual files but as soon as I select and try to drag multiple files I loose the ability all together.

       

      System Specs

      Windows 7 Ultimate Service Pack 1 (64bit)

      Intel i7 980 3.33Ghz

      12 GB Ram

      Creative Cloud Member

      AE 6 with latest updates as of Aug 8, 012

       

       

      I have trashed all cache files, ran updates, uninstalled, reinstalled. Disconected different USB devices. I am at a loss. Any help would be greatly appreceated. I did submit a bug fix form. I have not found any similar articles or discussions about this or a similar problem, which leads me to beleive it must be something local to my system, but I can't think of what else to try.

       

      Thanks

        • 1. Re: AE Drag & Drop
          Mylenium Most Valuable Participant

          Update your graphics driver.

           

          Mylenium

          • 2. Re: AE Drag & Drop
            AdamVFX1923 Level 1

            Mylenium -

             

            Thanks for the suggestion, I went and updated them to the latest Nvidia drivers. I have the Quadro 4000 2GB 256bit. Still no luck, I am having the same problem. Good idea though, I hadn't thought to check that.

             

            Any other ideas?

            • 3. Re: AE Drag & Drop
              AdamVFX1923 Level 1

              Spent 2 hours on the phone with Adobe, problem resolved. We think it was caused by a corrupt install conflict with the previous version of Master Collection 5.5 that I had installed. After a clean install and some playing around with the registry, and deleting anything related to adobe on my system, the problem seemed to be resolved. However....

               

              Problem came back 2 days later. The only thing that had changed was, I was running Synergy to control my mac with my PC. Uninstalled Synergy, problem resolved.

              • 4. Re: AE Drag & Drop
                Machony

                Had the same issue recently, it also affects the Rotobrush pretty badly. I've uninstalled Synergy and everything worked super. Still happens with Synergy 1.4.15 on Windows 7.