2 Replies Latest reply on Jan 31, 2008 1:27 AM by alecmce

    Flex 3 expiry woes

    alecmce Level 1
      Hi, I bought a Flex 2 license, had been using Flex 3 for a while, and found I needed to erase-and-install when I came to upgrade to Leopard. Now I've done so, and put Flex 3 back on. Unfortunately I now get a "Beta Expired" error, and I appear to have to enter my defunct serial number each time I want to open Flex. It's very frustrating.