5 Replies Latest reply on Aug 9, 2012 6:40 PM by Davidgrubby

    CQ eCommerce installation

    Davidgrubby

      As reading the article - eCommerce Integration Framework http://dev.day.com/docs/en/cq/current/ecommerce/eCommerce-framework.html, I have some questions regarding obtain the installations.

      1. The integration seems based on CQ5.5, how can i upgrade CQ5.4 to 5.5?
      2. How can I get the packages
        1. cq-commerce-content-5.5.2
        2. cq-hybris-content-5.5.0
        3. cq-hybris-server-5.5.0
      3. Could you confirm the integration has been implemented on Hybris 4.5? do we have delivered the latest released packages against to the latest Hybris released version 4.7?

       

      thanks in advance!