1 Reply Latest reply on Aug 9, 2012 6:28 PM by Jim_Simon

    No rubber bands on audio tracks

    S. Lloyd

      Weird thing. I can't see the rubber bands on individual audio clips after setting them to "show clip volume".  If I set them to "show track volume" they appear.  The problematic tracks seem to be in left and right channels when they were originally recorded in mono on zoom H1's and H2's.  Any ideas?