5 Replies Latest reply on Sep 21, 2013 9:43 AM by helpfromsam

    Help I'm able to install Adobe Flash Player 11 but....

    scottietwenty3

      Hi there (my device & version of Android 4.0.3 is supported)

       

      I'm able to install Adobe Flash player 11 on my Galaxy S2 running ICS version 4.0.3 however I can't open it or it won't open so in essance it's as if it's not installed.

       

      Some websites I try to play video for example prompt an error message basically saying - Javascript must be enabled & Adobe Flash installed. Well my S2 came with Javascript enabled out of the box or maybe it's enabled due to my browser. I'm using Google Chrome as my browser installed from the Play Store. Also my S2 is only about two weeks old and came preinstalled with ICS 4.0.3 via my carrier Vodafone Australia. It's a stock unrooted phone.

       

      I did a bit of google searching before posting as some people had trouble installing Adobe Flash if they were running ICS. Not me I was able to install direct from Play store but as I couldn't open Adobe & any website video that required would not play I unistalled & then installed to my S2 via my PC but it's the same issue it installs no problem but won't open so in essence won't play video from websites that require it. I installed & uninsatlled several times both via my S2 & S2 via my PC without any luck. I also rebooted my device but still no go. It's not a super major problem for the most part & flash seem's to be coming less common (plus I can use it on my PC & laptop) but there are still plenty of websites that require it & I should be able to use it on my smartphone.

       

      Any suggestions on how to fix would be most welcome. I have tried a few ideas on the forum without any joy as for example it wont show what version of flash I have installed as it's like it only partly installs in that it installs but can't open so in essence it does not recognise I have flash at all.

       

      Thanks in advance