5 Replies Latest reply on Aug 14, 2012 8:04 AM by prettygreeneyes753

    Major Problems!

    prettygreeneyes753

      Initially, I was trying to view something that required Adobe Flash Player (in which I already had downloaded). When I attempted to download a more current version is when I started having problems. I already had the current version but it still was asking for it. So I tried to download it again and got a message stating: Library loaded outside of protected directory () (ws2_32.dll) I clicked on OK and then tried again. I went to the help section and it said to inactivate my Anti-Virus program so I did that. Then tried to redownload it and got another message: An error has occurred in the script on this page Line: 1 Char: 13646 Code: 0 URL: http://127.0.0.1: 49308/app/_is/index.js

       

      It said to go to the script and to make sure it was enabled, in which it was. Then I tried to download the program again and got another message: Only a single instance of this application can run

       

      Can I get some help please. I sure don't know what else to do now!!!

       

      Thank you,

      Nadine