0 Replies Latest reply on Feb 18, 2008 7:28 PM by jake82_singapore

    flash lite applications

    jake82_singapore
      hi everyone,

      i am a student from Singapore. for a school project, i am tasked to develop a simple mobile application using flash. i am currently using flash mx2004 and i am targeting mobile phones with flash lite 1.1 player.

      i have some issue here, i need to include some flash components such as buttons, textbox etc... but it cant be run on my mobile phone.

      so can i ask, for flash lite 1.1 players enabled mobile phones i can only use actionscript 1.0 right? and for actionscript 1.0 , there are some limitation pertaining to the usage of flash components?

      so can someone pls advise which IDE am i suppose to use?
      I look forward to the replies!

      Thanks
      Jake
      Text