3 Replies Latest reply on Aug 21, 2012 5:15 PM by Jim_Simon

    Audio targeting in Multi Camera edits Premiere 5.5


      I am editing 6 days worth of a 3 camera multi camera set up from a seminar I shot last month. I am using Premiere Pro 5.5.


      I shot the class with the speaker mic'ed with 2 wireless lapel mics: one mic going into Cam 3 left channel, and one going into Cam 2 right channel; the open channel on both catching ambient audio via camera mics. The thought here was I would have some redundancy in the event one mic popped out due to battery issues, or interference, and still have an audio channel to sync to with PluralEyes.


      Camera 1 was a wide shot of the front of room, and had 4 choir mics directed at the audience (to pick up questions and such) and one shotgun focusing on the front where the speaker stood (again, for redundancy) running into a mixer, and then into Cam 1 right and left channels.


      In Premiere, I line up all the video shots with PluralEyes (or manually) and then nest that sequence into a new multi cam sequence and begin editing.


      When nesting the video and audio into a new sequence and turning multicamera editing on, I get the one track of nested video, and the one track of audio.


      My issue is how to get the cleaner audio of the instructor, which is on either CAM 2 or 3 (with the lapel mics), onto the track of CAM 1, which is the only track I am able to hear when doing multi cam edits. If I simply copy the instructor audio onto track 1 in the 'source' sequence,  I lose the audience replies and sound. But I don't know how to mix other channels onto the main track of the parent sequence (source).


      I have worked around this by copying the audio from track 2 or 3 onto track 1 in the original (not nested) sequence and that has worked and I could keep on editing. But now, I need to do a group discussion portion, and need the audio from track 1 as well as the others and I am not sure how to mix them into the main audio track that the multicam process requires.


      I hope I am clear in my explanation. In essence, how do you get a mix of tracks to show up onto track 1, the only audio track that seems to be able to be read by the multicam feature in Premiere 5.5?


      Many thanks!!



        • 1. Re: Audio targeting in Multi Camera edits Premiere 5.5
          Jim_Simon Level 8

          how do you get a mix of tracks to show up onto track 1


          You don't.  You edit the multicam using track 1 audio, then renest the original sequence into the multicam sequence on track 2.  Delete the track 2 video and move the track 2 audio up to 1, overwriting the 'cut' audio and giving you all tracks from the original.

          • 2. Re: Audio targeting in Multi Camera edits Premiere 5.5
            MarkERoberts Level 1

            Since I didn't want to ask a stupid question, I have been trying to do what

            you suggested below, but I am not meeting with success (which means I am

            doing it wrong :o)


            I have made my edits in the multi Camera sequence I created and used the

            Multi Cam "enabled" setting (labeled this sequence "Multi"), and then

            placed the original multiple camera and tracks sequence (labeled

            'source' which was first lined up and synced) into the video 2 track in the

            multi cam sequence.


            So now I have 2 tracks of the original "Source" sequence in the "multi"

            sequence: one cut into shots and one uncut from the original sequence.


            But, only the audio is coming in from the first track, even though the

            tracks are all activated in the original sequence (nothing muted).


            I know I am close, but not sure what I am doing wrong, and the audio from

            the tracks is important for the final product.


            Thanks again!

            • 3. Re: Audio targeting in Multi Camera edits Premiere 5.5
              Jim_Simon Level 8

              Did you enable multicam on the second nest?  If you did, delete it and redo the second nest, but without enabling multicam.