5 Replies Latest reply on Aug 22, 2012 1:44 PM by cirrus965

    Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT

    cirrus965

      I have been working on a film that I need out by next Wednesday and for some reason Premiere is showing the WRONG videos in the timeline/viewer.  I have done numerous edits in After Effects via Adobe Dynamic Link.  It replaces other video with random clips I've done edits to in After Effects via Adobe Dynamic Link instead of the correct video file, either edited in After Effects via Dynamic Link or just a plain video clip without editing in After Effects.  This is extremly frustrating in that I have to have the film out by next week and this has never happened before!  Any response is welcome!!

        • 1. Re: Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT
          Jeff Bellune Adobe Community Professional

          If your After Effects projects or comps are named with trailing digits, like 01, 02, etc. then you will get this problem.  The numbers interfere with AE's "Increment and Save" function.  Change the names of your AE projects and comps to eliminate the numbers and everything should sort itself nicely.

           

          Jeff

          1 person found this helpful
          • 2. Re: Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT
            cirrus965 Level 1

            Wait a minute, now when I try to open a changed name comp in After Effects, it automatically directs me to another project and I didn't even click open on.  Also, in Premiere, the same thing is starting to happen again and the linked files have not changed names.

            • 3. Re: Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT
              Jeff Bellune Adobe Community Professional

              when I try to open a changed name comp in After Effects, it automatically directs me to another project and I didn't even click open

              Do you have multiple AE projects that contain comps with the same name?  For example: Project01 contains comp01, and Project02 also contains comp01?  If so, you'll have to sort that out as well.  Give the projects and the comps in them unique names if they will all be used in the same Premiere Pro project.

               

              Consider using a single AE project that contains all your linked comps -- it will make the Replace With After Effects Composition command in Pr less useful, but it may help simplify and organize things overall.

               

              Once all of your AE projects and comps are re-named, you may have to go through your Pr project and manually re-link all of the AE comps.  Maybe I shouldn't have said "everything will sort itself nicely".

               

              Jeff

              • 4. Re: Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT
                SpareWheel Level 2

                Not saying it's the same, but when using AE Dynamic Links on the very odd ocassion I get a different image in the edit timeline (but not from another project though). Sometimes, the cache dbase just gets screwed up.

                 

                Clear or delete the Cache or check the cache location for that project in both the AE cache location AND the preview files are correct.

                 

                Now before starting a new project I always make sure I have the cache and preview deleted from the respective cache and preview locations.

                 

                 

                1 person found this helpful
                • 5. Re: Premiere Pro CS5.5 Not Showing Correct Video in Sequence - URGENT
                  cirrus965 Level 1

                  I've changed all the names to just letters in After Effects and also renamed those linked comps in Premiere and also re-linked them, but now after I save and go to another project in Premiere and go back to a previous project, it once again replaces a clip with another after effects linked file from another Premiere Project.  I don't know how this is happening.  One Premiere project sequence is linked with one After Effects project Comp.  For instanse, I open a project in Premiere for scene 6 and it has clips that are cut with 4 different linked comps, but with different names.  Only the first one links up but it's with an after effects comp for scene 48, which is a different project in Premiere AND After Effects.  When I try to relink it up, I click on the project for scene 6 After Effects file but it comes up with the comps for the scene 48 After Effects file, which has 3 comps, each named differently.  This is very frustrating, especially when it works for a bit then it doesn't.

                   

                  Message was edited by: macmanmn965