15 Replies Latest reply on Mar 23, 2013 9:47 AM by Todd_Kopriva

    AE CS6:  Could not convert Unicode characters (23 :: 46)

    Jon-M-Spear Level 4

      I am sudenlty getting this error message.


      I was importing a native XDCAM file into AE Win 7 when the error message first appeared.  Subsequent to that, merely clicking on the import button (no file selected) gives the same error message.


      It seemed to "clear" by dragging an AVI file across from Bridge.  Using the same technique, I was then able to drag across the orignal XDCAM file. However, the error message reoccurs when I try to save the project.  It will not allow it.


      I then opened a completed, tried and tested project - and it now gives the error message when I try to "saved as".  However, it will perform an "increment and save" without dirplaying the message.


      I looked up the Adobe help - about replacing files from language folders etc, but that hasn't done the trick.  It suggested (CS3, CS4) that whatever the language txt file is in the AMT Language folder, is the one that AE was installed with.  However, EVERY lanuage txt file resides in there!  Perhaps it has changed for CS6.  I made the assumption that I would have used en_GB.txt.  Based on that assumption, I carried out the recommended procedure.  No change!


      My motherboard was replaced yesterday - and I had to ask Adobe for another activation - as I didn't realise that MB replacement constituted an additional computer! Hence I didn't think to deactivate the Suite beforehand.  Could this cause the issue?


      All suggestions greatly appreciated.  Thanks.