1 Reply Latest reply on Aug 16, 2012 10:27 PM by pwillener

    Can't install content debugger -- installer says 11.3 is too old?!?

    DarkWombie

      I'm attempting to install the debug version of FlashPlayer -- which i've done many times before -- on win7, and the installer -- 11.3 latest release as of this morning, keeps telling me it's not as current and won't let me install it.  How do we even test old versions now? When did you start preventing old installs? Especially the content debuggers??? This is insane...