0 Replies Latest reply on Aug 16, 2012 3:42 PM by RocioLB

    InDesign/InCopy workflow errors - icml links?

    RocioLB Level 1

      Just recently I started to have problems that crashed the InDesign (ID) and/or InCopy (IC) software, in a worflow that have worked well for a few years now. The scenario unfolds with the following steps:

       

      1. From an ID document ('doc1'), exported a 'layer' to IC, so that analysts can review and make changes to text. IC stories are saved to a folder located in the same place as the ID document.
      2. folderStruct.png
      3. Analyst opens the IC software, then opens the ID 'doc1'. Makes edits, saves and closes the doc and sofware. Good so far.
      4. Analyst opens the IC softwae, then try to open the ID 'doc1' but the dsoftware crashes. It can not be open.
      5. Next time analyst open the IC software, even before he tries to open an ID document, a warning pops up with a message saying "InCopy.exe application error. The memory could not be 'read". click OK to terminate...
      6. If designer tries to open the ID 'doc1' after edits were done in IC, as long as does not allow for automatic update of liks, the doc1 will open, but as soon as trying to update IC links in the links panel, ID will also crash.

       

       

      The same happen with another analysts working in a different computer with IC software. It seems to me that:

       

      • IC is not able to save the edits to the icml files, creating problems when trying to open the doc1 again in IC or updating the links in ID.
      • Working on a network, I have checked with our IT people to ensure all analysts and designers have the same access and permissions. They do. The problem is not that.
      • I have tried to rebuild the document in case the first one was corrupt. It worked when very limited text (icml files) where in place, as soon as I added more icml files (conent) and graphics, the document would crash again.
      • I have re-installed InCopy in one of the analysts computers and still gives the same errors.

       

      Does anybody have experienced this type of error or similar?  Somewhere on the lines of problems with the .icml files?  I will appreciate i anyone can provide me with some pointers as to what can I do to troubleshoot further.

       

      Thanks!

       

       

      Rocio Lopez-Bretzlaff